[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [Qemu-devel] Test report for xen-unstable and qemu-xen

Il 14/08/2013 11:56, Laszlo Ersek ha scritto:
On 08/14/13 11:19, Fabio Fantoni wrote:

Tried with qemu 1.4.2 and it works also with 4 gb of ram.
This ram regression seems to be introduced with qemu 1.5, and there is
another regression more critical with qemu 1.6.
Can you save qemu's stderr for the 1.5->1.6 regression?

Tried to add seabios debug options to domU xl configuration file...


But it doesn't boot

qemu-system-x86_64: -chardev stdio,id=seabios: invalid option
That's probably because you forgot to break up this option into
separate python list entries:

device_model_args=["-chardev", "stdio,id=seabios", "-device", 


Thanks for your reply and sorry for my very stupid error.
I retried with the correct parameters and on both cases (2 gb of ram working and 4gb of ram not working) I get only this one more line on qemu log:
Start bios (version debian/1.7.3-1-1-ga76c6f1-dirty-20130813_122010-test)

The probable cause is that on xen, seabios doesn't generate some tables but it takes the static ones from hvmloader.

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.