[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [Qemu-devel] Test report for xen-unstable and qemu-xen

Il 13/08/2013 13:09, Laszlo Ersek ha scritto:
On 08/13/13 12:33, Fabio Fantoni wrote:
Il 13/08/2013 12:04, Laszlo Ersek ha scritto:
CC'ing Gerd and the seabios list:

On 08/13/13 11:16, Fabio Fantoni wrote:
Il 12/08/2013 17:04, Fabio Fantoni ha scritto:
New issue:
- domU not start with qemu 1.5.1 and more that 2 gb of ram:
    tested on w7 64 bit domU with 4 gb of ram, with built-in qemu 1.3 it
    while with qemu 1.5.1 doesn't (stops at the beginning, spice client
show only the lines of seabios version and machine UUID;
    qemu log show nothing more that 2 gb test), while with 2 gb of ram
works also with qemu 1.5.1
Added qemu-devel and debian maintainers to cc for this regression about
upstream qemu.
If you need more details and tests tell me and I'll do/post them.
As a superficial guess, this could be fixed by the seabios-



Thanks for reply, i did fast test adding this patch that you linked:

Same result, the problem remains, should I test full seabios
No idea, it was just a random shot, sorry... You're probably down to
bisecting qemu :(


I did another test disabling the usb controller: it didn't find any bootable disk and tried to boot with pxe. I also tried F12 and it reported an hard-disk size of 0 MB. Configuration is correct because if I change the ram size to 2 GB instead of 4, it starts correctly.
No additional information from qemu log.
I tried also seabios and master from git, both with same result.

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.