[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Need help with qemu args debug

Anthony PERARD-2 wrote
> On Thu, Mar 15, 2012 at 09:36, Fantu <fantonifabio@> wrote:
>> Tried with qemu upstream updated but on s.o. start qemu hang and nothing
>> on
>> log, hang also without qxl, without usbredirection and without spice.
>> Also tried update seabios upstream but same problem.
>> Probably regression in qemu upstream? Qemu tag used for test
>> cb72b75824c0362e5cb32eb8796930f29fa36d17
> I just try this commit as well as the latest qemu upstream, and it's
> broken...
> QEMU tries to allocate 4 GB and failes :-(.
> But you can use the tag cbedde09698d3506da429ae305dcea7f7deee554 as
> this one works for me.
>> Tomorrow if I have enough time I'll just make another test with all
>> updated
>> (Wheezy, xen ecc) on clean install, before with qemu and seabios of xen
>> and
>> after upstream.
>> Or is there anything I should try?
> -- 
> Anthony PERARD
> _______________________________________________
> Xen-devel mailing list
> Xen-devel@.xen
> http://lists.xen.org/xen-devel
I had tried with qemu upstream commit
Starting qemu with spice and qxl doesn't hang now but I have this xorg
Out of video memory: Could not allocate 4198400 bytes
Fixed limit of 4 MB videoram for cirrus probably, need update also seabios
or there are other limit of videoram to change?

View this message in context: 
Sent from the Xen - Dev mailing list archive at Nabble.com.

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.