[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Need help with qemu args debug

On Thu, Mar 15, 2012 at 09:36, Fantu <fantonifabio@xxxxxxxxxx> wrote:
> Tried with qemu upstream updated but on s.o. start qemu hang and nothing on
> log, hang also without qxl, without usbredirection and without spice.
> Also tried update seabios upstream but same problem.
> Probably regression in qemu upstream? Qemu tag used for test
> cb72b75824c0362e5cb32eb8796930f29fa36d17

I just try this commit as well as the latest qemu upstream, and it's broken...
QEMU tries to allocate 4 GB and failes :-(.

But you can use the tag cbedde09698d3506da429ae305dcea7f7deee554 as
this one works for me.

> Tomorrow if I have enough time I'll just make another test with all updated
> (Wheezy, xen ecc) on clean install, before with qemu and seabios of xen and
> after upstream.
> Or is there anything I should try?

Anthony PERARD

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.