[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Need help with qemu args debug

Anthony PERARD-3 wrote
> I tried to reproduce this, but I did not have any issue (with an iso). 
> Also I could not understand why maxmem will have an issue with a drive. 
> Also, spice+qemu on debian does not work well, so I'm not sure if I will 
> have the same issue. When you found the issue related to the "device not 
> found", do you have run the VM without qxl and spice ?
> I've just send a patch that fix a memory mapping issue (at least for 
> me), could you try with it? :
> http://lists.xen.org/archives/html/xen-devel/2012-03/msg00627.html
> Then, do you have the same issue if you use an .iso instead of /dev/sr0 
> as a cdrom ?

Thanks for reply, the problem is present also without spice, qxl and cdrom.
Tried to apply patch, doesn't work, probably because it is based on qemu
unstable (xen-unstable use stable-1.0 branch).
I have applied manually modified lines but to no avail, same problem.

View this message in context: 
Sent from the Xen - Dev mailing list archive at Nabble.com.

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.