[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH v3 03/15] x86: rename 'cbm_type' to 'psr_type' to make it general

On Tue, Sep 05, 2017 at 05:32:25PM +0800, Yi Sun wrote:
> This patch renames 'cbm_type' to 'psr_type' to make it be general.

s/make it be general/generalize it/.

> Then, we can reuse this for all psr allocation features.
> Signed-off-by: Yi Sun <yi.y.sun@xxxxxxxxxxxxxxx>
> Reviewed-by: Wei Liu <wei.liu2@xxxxxxxxxx>

Reviewed-by: Roger Pau Monné <roger.pau@xxxxxxxxxx>

Thanks, Roger.

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.