[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH V4 05/13] xen: Rename mem_event to vm_event

On Mon, Feb 09, 2015 at 07:53:30PM +0100, Tamas K Lengyel wrote:
> In this patch we mechanically rename mem_event to vm_event. This patch
> introduces no logic changes to the code. Using the name vm_event better
> describes the intended use of this subsystem, which is not limited to memory
> events. It can be used for off-loading the decision making logic into helper
> applications when encountering various events during a VM's execution.
> Signed-off-by: Tamas K Lengyel <tamas.lengyel@xxxxxxxxxxxx>

For tools:

Acked-by: Wei Liu <wei.liu2@xxxxxxxxxx>

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.