[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH V4 05/13] xen: Rename mem_event to vm_event

>>> On 09.02.15 at 19:53, <tamas.lengyel@xxxxxxxxxxxx> wrote:
> In this patch we mechanically rename mem_event to vm_event. This patch
> introduces no logic changes to the code. Using the name vm_event better
> describes the intended use of this subsystem, which is not limited to memory
> events. It can be used for off-loading the decision making logic into helper
> applications when encountering various events during a VM's execution.
> Signed-off-by: Tamas K Lengyel <tamas.lengyel@xxxxxxxxxxxx>

Acked-by: Jan Beulich <jbeulich@xxxxxxxx>

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.