[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH VTPM v8 0/8] Vtpm patch set

I've tried building a freshly checked out copy of xen using ./configure make, your script, and also make -C stubdom vtpm-stubdom. I've tried removing cmake and putting it back. I cannot reproduce the build error you are getting.

Are you applying to xen or staging/xen?

On 01/10/2013 10:35 AM, Ian Campbell wrote:
On Thu, 2013-01-03 at 15:37 +0000, Matthew Fioravante wrote:
The following are the final set of patches for vtpm in xen.
They are derived from the previous v7 and Ian's xen vtpm respository
with the various minor bug fixes we have discussed and fixed along the
way. The bug fixes are baked into their respective patches.

Unfortunately I'm afraid this fails to build for me when cmake is installed. I 
On Thu, 2013-01-10 at 15:31 +0000, Fioravante, Matthew E. wrote:
Sigh... It works fine for me.

What commands did you use to build? Are they the same as you showed before?
$ cat ../committer.sh
set -ex

export PATH=/usr/lib/ccache:$PATH

     make distclean -j12 -s
     git clean -f -dx
     make dist -j12 -s
     find dist | sort > ../FILE_LIST
) 2>&1 | tee ../COMMITTER.LOG

But I can also repro with:

         make -C stubdom/ vtpm-stubdom

Build environment is Debian Squeeze.


Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.