[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] HVM system freeze on AMD system

I have an AMD system (A10-6800K on an ASUS F2A85-M) that completely hangs when I use HVM.  I've tested this on XenServer 6.2 and also CentOS 6.4 Xen 4.2.2.  Sometimes it happens when the domain is started, other times after 20 minutes or so.  So it's sort of random when exactly it happens, but eventually any HVM domain will freeze the entire system.

The problem is I don't exactly know how to debug such a problem.  Since the system just freezes, there are no messages, error logs, or anything at all.  Can anybody point me to some information on how I might obtain further information to debug this issue?

Other random things I tried.  It will freeze with both ioapic_ack=old and new.  Also I tried running XenServer with the "safe" option and still the same thing.  Also, PV domains run fine, and in general the system is very stable and memtest runs fine.  Any help would be greatly appreciated.  I put together this system with the sole purpose of running HVM domains, so I'm kinda bummed its hanging (I really don't want to use KVM).

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.