[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH v3 07/15] x86/alternative: support "not feature" and ALTERNATIVE_TERNARY

On 19.01.21 13:06, Borislav Petkov wrote:
On Tue, Jan 19, 2021 at 12:35:42PM +0100, Jürgen Groß wrote:
In fact this should rather be named "X86_FEATURE_TRUE", as this is its

And I think I can define it to the value 0xffff instead of using a
"real" bit for it.

A real bit is cheap - a special value to pay attention to in the future
not so much. Also we do have X86_FEATURE_ALWAYS already which has a
similar purpose...

Oh, well hidden. :-)

I'll use that one.


Attachment: OpenPGP_0xB0DE9DD628BF132F.asc
Description: application/pgp-keys

Attachment: OpenPGP_signature
Description: OpenPGP digital signature



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.