[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Bug: /proc/xen Doesn't Mount

You are not running 'xenstored' or 'oxenstored'. Your init scripts
should have run that - did you made sure they were setup in the right
init level?
I don't know what is or isn't supposed to be started or when.  (No documentation)  To be honest I was surprised when the install actually set up grub to add the hypervisor boot, but nothing else has been done.  In fact it actually -deleted- my <domain>.cfg files which I've worked for weeks on.  I've tried to recostruct them from notes.  But I can't start them now.
There is no 'xenstored' or 'oxenstored' in /etc/init.d.  The only scripts there are xen, xencommons, xendomains, and xen-watchdog.  Of those, the only ones enabled are xen and xendomains.  This is the xen-4.4.0 source.
I tried putting all the modules which are in xencommons, into /etc/initramfs-tools/modules, update-ramfs -u, and rebooting, but no change.
http://www.fastmail.fm - Accessible with your email software
                          or over the web
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.