[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] Unable to install xen hypervisor on intel-64bit desktop PC(ubuntu12.04).

  • To: Xen-devel@xxxxxxxxxxxxx
  • From: vamsi krishna <vamsissit@xxxxxxxxx>
  • Date: Thu, 28 Mar 2013 07:16:56 -0700 (PDT)
  • Delivery-date: Thu, 28 Mar 2013 14:17:29 +0000
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=yahoo.com; h=X-YMail-OSG:Received:X-Rocket-MIMEInfo:X-Mailer:Message-ID:Date:From:Subject:To:MIME-Version:Content-Type; b=yU/aYHjvMCI5LdrB0n0a5ghLj98lzhpF2qaz7A9Q5UkFp7cpmsiZusnXyZmh5J56HxF192pJ5qybrrqszozo8hquF11MNKrp1KPYDOf7TRMym6esZgmcEPQn+Kk4vVyAJOlOjADdW/kQle0G21vt/FijcHAkZkPySX+Y7Jgqqz8=;
  • List-id: Xen developer discussion <xen-devel.lists.xen.org>


   I tried to install xen-hypervisor-amd64 on ubuntu12.04(desktop 64-bit OS) on intel desktop platform(i3 processor) using apt-get. It was showing that xen got installed, but there were no xen files in etc/default folder. I could not set any tool stack and any xend configuration. Another experiment was, I tried to install xen-hypervisor-i386 on ubuntu12.04(desktop 32bit OS) on the same machine. It also did not create any xen related files. But in both cases, it created xen entry in grub.cfg file.

  Please suggest the solution to get the domO working.


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.