[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Problems with stubdoms, and xl

On Thu March 8 2012, 4:30:11 PM, Ian Campbell wrote:

> On Thu, 2012-03-08 at 18:07 -0500, jim burns wrote:

> > Well, at least I got this one figured out. It wasn't the next day's

> > yum update that fixes things - it was another cron daily job: prelink.

> > I just got a xen update (fedora rawhide), I stopped my stubdom, tried

> > to start it again, and it failed. Then I ran the prelink job again (it

> > normally executes before yum, which I had changed) - and lo and

> > behold, my stubdom started!

> >

> > Xen commands are the only commands that I haven't been able to execute

> > w/o prelink-ing, and only this one function, so I didn't immediately

> > suspect that running yum after prelink would be a problem. Live and

> > learn!


> Wow, first time I've heard of prelinking _fixing_ something!


> Ian.


He he. Yeah, I had a problem with Avira Antivir, until I realized that it's directory had to be excluded from prelink. Each (app) to their own!

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.