[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-API] XenServer Tools for xcp-xapi 1.3.2-10?

On 26/08/12 22:15, William Baum wrote:
> I have failed to get Windows Server 2008 R2 installed with XenServer
> tools in xcp-xapi on Unbuntu 12.04 x64 and now Debian Wheezy x86.
> I've tried xs-tools-5.6.100.iso, xs-tools-5.9.960.iso, and
> xs-tools-6.0.0.iso..  Is there a different version I should be using?
> Has anyone got this to work?

xcp-xapi_1.3.2 is trapped somewhere in time between XenServer 6.0 and
6.1. I would have expected the xs-tools_6.0.0 to work, though. I'm
working on updating xapi, et al now for Ubuntu Quantal, so I'll take a
look at this as well when I get a chance.

> With 5.6.1 I get no networking.  With 5.6.960 or 6.0.0 the tools
> installer wants to reboot, then windows wants to reboot, then it
> bluescreens. This all worked fine on this physical host under XCP 1.1.
> My current attempts are with xcp-xapi 1.3.2-10 on Debian Wheezy .i386

Could you file a Debian bug for this, and CC me? I'm not sure how the
Debian community will feel about this bug, since xs-tools are
closed-source, so you may actually want to file the bug in launchpad. I
don't mind either way. Thanks,


Xen-api mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.