[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-API] XenServer Tools for xcp-xapi 1.3.2-10?

  • To: xen-api@xxxxxxxxxxxxx
  • From: William Baum <bill@xxxxxxxxxxxx>
  • Date: Sun, 26 Aug 2012 16:15:35 -0500
  • Delivery-date: Sun, 26 Aug 2012 21:15:52 +0000
  • List-id: User and development list for XCP and XAPI <xen-api.lists.xen.org>

I have failed to get Windows Server 2008 R2 installed with XenServer
tools in xcp-xapi on Unbuntu 12.04 x64 and now Debian Wheezy x86.

I've tried xs-tools-5.6.100.iso, xs-tools-5.9.960.iso, and
xs-tools-6.0.0.iso..  Is there a different version I should be using?
Has anyone got this to work?

With 5.6.1 I get no networking.  With 5.6.960 or 6.0.0 the tools
installer wants to reboot, then windows wants to reboot, then it
bluescreens. This all worked fine on this physical host under XCP 1.1.

My current attempts are with xcp-xapi 1.3.2-10 on Debian Wheezy .i386

Xen-api mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.