[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH v11 02/27] tools/libxenevtchn: rename open_flags to flags

On 14.01.21 20:22, Andrew Cooper wrote:
On 14/01/2021 15:37, Juergen Gross wrote:
Rename the xenevtchn_open() parameter open_flags to flags as it might
be used for things not passed on to open().

No functional change.

Suggested-by: Andrew Cooper <andrew.cooper3@xxxxxxxxxx>
Signed-off-by: Juergen Gross <jgross@xxxxxxxx>

Reviewed-by: Andrew Cooper <andrew.cooper3@xxxxxxxxxx>

Possibly worth stating "No API/ABI changes" seeing as this is a public


Attachment: OpenPGP_0xB0DE9DD628BF132F.asc
Description: application/pgp-keys

Attachment: OpenPGP_signature
Description: OpenPGP digital signature



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.