[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH 10/17] xen/x86: pv: Use maddr_to_mfn(...) instead of the open-coding version

On 22.03.2020 17:14, julien@xxxxxxx wrote:
> From: Julien Grall <jgrall@xxxxxxxxxx>
> _mfn(addr >> PAGE_SHIFT) is equivalent to maddr_to_mfn(addr).
> Signed-off-by: Julien Grall <jgrall@xxxxxxxxxx>

Acked-by: Jan Beulich <jbeulich@xxxxxxxx>



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.