[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH 2/5] mm: Change boot_scrub_done definition

On Tue, Aug 29, 2017 at 01:09:14PM -0400, Boris Ostrovsky wrote:
> Rename it to the more appropriate scrub_debug and define as a macro
> for !CONFIG_SCRUB_DEBUG. This will allow us to get rid of some
> ifdefs (here and in the subsequent patch).
> Signed-off-by: Boris Ostrovsky <boris.ostrovsky@xxxxxxxxxx>
> Suggested-by: Jan Beulich <JBeulich@xxxxxxxx>

Reviewed-by: Wei Liu <wei.liu2@xxxxxxxxxx>

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.