[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH 1/2] x86/mm: Rename get_page_from_pagenr() to get_page_from_mfn()

On Tue, Jul 25, 2017 at 03:11:07PM +0100, Andrew Cooper wrote:
> 'pagenr' is actually an mfn.  Rename the function to use consistent
> terminology, switching it to use a typesafe mfn_t and boolean return type.
> No functional change.
> Signed-off-by: Andrew Cooper <andrew.cooper3@xxxxxxxxxx>

Reviewed-by: Wei Liu <wei.liu2@xxxxxxxxxx>

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.