[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] Nested virt broken in Linux 4.9 (was Re: [OSSTEST PATCH 2/3] ap-common: Switch to Linux 4.9 by default [and 1 more messages])

Ian Jackson writes ("[OSSTEST PATCH 2/3] ap-common: Switch to Linux 4.9 by 
> I ran a special report[1] to see what to expect and:

It seems I ran or read this wrong.  In fact, my change is stuck in the
osstest self push gate because:

osstest service owner writes ("[osstest test] 109837: regressions - FAIL"):
> flight 109837 osstest real [real]
> http://logs.test-lab.xenproject.org/osstest/logs/109837/
> Regressions :-(
> Tests which did not succeed and are blocking,
> including tests which could not be run:
>  test-amd64-amd64-qemuu-nested-amd 13 xen-boot/l1   fail REGR. vs. 109601
>  test-amd64-amd64-qemuu-nested-intel 13 xen-boot/l1 fail REGR. vs. 109601

The L1 console log is here:


this seems to show it hanging during the boot.  osstest times it out
because it doesn't come onto the network.  However,


shows a login prompt on the L1's PV console.

Could someone investigate please ?


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.