[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] Re: [Xen-devel] [PATCH v6 11/16] libxc/save: rename send_some_pages to send_dirty_pages
On 14/05/15 09:55, Yang Hongyang wrote: > rename send_some_pages to send_dirty_pages, no functional change. > > Signed-off-by: Yang Hongyang <yanghy@xxxxxxxxxxxxxx> > CC: Ian Campbell <Ian.Campbell@xxxxxxxxxx> > CC: Ian Jackson <Ian.Jackson@xxxxxxxxxxxxx> > CC: Wei Liu <wei.liu2@xxxxxxxxxx> > CC: Andrew Cooper <andrew.cooper3@xxxxxxxxxx> Reviewed-by: Andrew Cooper <andrew.cooper3@xxxxxxxxxx> > --- > tools/libxc/xc_sr_save.c | 8 ++++---- > 1 file changed, 4 insertions(+), 4 deletions(-) > > diff --git a/tools/libxc/xc_sr_save.c b/tools/libxc/xc_sr_save.c > index adb5cce..3768bda 100644 > --- a/tools/libxc/xc_sr_save.c > +++ b/tools/libxc/xc_sr_save.c > @@ -379,8 +379,8 @@ static int send_all_pages(struct xc_sr_context *ctx) > * > * Bitmap is bounded by p2m_size. > */ > -static int send_some_pages(struct xc_sr_context *ctx, > - unsigned long entries) > +static int send_dirty_pages(struct xc_sr_context *ctx, > + unsigned long entries) > { > xc_interface *xch = ctx->xch; > xen_pfn_t p; > @@ -516,7 +516,7 @@ static int send_domain_memory_live(struct xc_sr_context > *ctx) > if ( rc ) > goto out; > > - rc = send_some_pages(ctx, stats.dirty_count); > + rc = send_dirty_pages(ctx, stats.dirty_count); > if ( rc ) > goto out; > } > @@ -541,7 +541,7 @@ static int send_domain_memory_live(struct xc_sr_context > *ctx) > > bitmap_or(dirty_bitmap, ctx->save.deferred_pages, ctx->save.p2m_size); > > - rc = send_some_pages(ctx, stats.dirty_count + > ctx->save.nr_deferred_pages); > + rc = send_dirty_pages(ctx, stats.dirty_count + > ctx->save.nr_deferred_pages); > if ( rc ) > goto out; > _______________________________________________ Xen-devel mailing list Xen-devel@xxxxxxxxxxxxx http://lists.xen.org/xen-devel
|
Lists.xenproject.org is hosted with RackSpace, monitoring our |