[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [RFC PATCH V2 4/8] x86/hvm: rename hvm_memory_event_* functions to hvm_event_*

At 16:17 +0100 on 18 Jan (1421594277), Tamas K Lengyel wrote:
> The function names currently imply that these events are to be delivered via
> the memory_event subsystem. However, the naming is confusing as these events
> have nothing to do with actual memory events. Simply naming these functions
> hvm_event_* more accurately describe their usage.
> Signed-off-by: Tamas K Lengyel <tamas.lengyel@xxxxxxxxxxxx>

Acked-by: Tim Deegan <tim@xxxxxxx>

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.