[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Xen-unstable: Regression (on AMD) host boot stuck on (XEN) testing the IO APIC.......................

On 25/08/14 18:12, Sander Eikelenboom wrote:
> Hi Jan / Andrew,
> I just tried xen-unstable of today(last commit 
> 7645640d6ff1791733c43f71590c6e2976cfa549)
> and it fails to boot on my AMD machine, it gets stuck on:
> "(XEN) testing the IO APIC......................." which takes forever.
> The current tree failing is: commit 7645640d6ff1791733c43f71590c6e2976cfa549
> My last working tree when everything booted fine was: xen_changeset: Mon Aug 
> 11 15:13:04 2014 +0200 git:f093fcf-dirty   
> Since i use the special options at boot (ivrs_ioapic[6]=00:14.0 
> ivrs_hpet[0]=00:14.0),
> I also tried booting without these, but that gets stuck at the same point.
> Due to time constraints i haven't been able to bisected it further.
> --
> Sander

Hmm - Does reverting e13b3203990706db1313ec2aadd9a30b249ee793 fix the issue?

That is the only change in that area, but softirqs should be fine even
by that point on boot.


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.