[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH] xl: Use proper path for 'do_flr' functionality.

On Tue, 2014-07-08 at 15:00 -0400, konrad@xxxxxxxxxx wrote:
> From: Konrad Rzeszutek Wilk <konrad.wilk@xxxxxxxxxx>
> Commit f74035d3b1e827ff6ff1873e2f10feb011a8d0d2 "xl: PCI code cleanups"
> introduced an regression where it changed the name from:
> /sys/bus/pci/drivers/pciback/do_flr
> to
> libxl_sprintf(ctx, "%s/pciback/do_flr", SYSFS_PCI_DEV);
> And SYSFS_PCI_DEV is "/sys/bus/pci/devices", meaning we would
> do /sys/bus/pci/devices/pciback/do_flr. The proper define
> should have been SYSFS_PCIBACK_DRIVER, which is what this patch does.
> Signed-off-by: Konrad Rzeszutek Wilk <konrad.wilk@xxxxxxxxxx>

Acked and applied, correcting the title to say libxl.


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.