[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH] x86/P2M: pass on errors from p2m_set_entry()

At 10:41 +0100 on 05 May (1399282870), Jan Beulich wrote:
> >>> On 02.05.14 at 12:32, <tim@xxxxxxx> wrote:
> > So yes, we should rename it.  How about p2m_change_type_one()
> > to contrast with p2m_change_type_range()?
> Fine with me. As to the type change, I think it is better to have the
> function have an actual rc, forwarded from p2m_set_entry() or set
> to -EBUSY when the type didn't match.

Yes, good idea.


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.