[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH v2] xen/arm: vtimer: rename vcpu_domain_init into domain_vtimer_init

On Thu, 2014-05-01 at 13:31 +0100, Julien Grall wrote:
> The current function name vcpu_domain_init doesn't reflect what the function
> does and might be misused.
> Rename it into domain_vtimer_init.
> Signed-off-by: Julien Grall <julien.grall@xxxxxxxxxx>

Acked + applied.

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.