[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH v4 5/5] xen: arm: correct terminology for cache flush macros

On 07/02/14 12:12, Ian Campbell wrote:
The term "flush" is slightly ambiguous. The correct ARM term for for this
operaton is clean, as opposed to clean+invalidate for which we also now have a

This is a pure rename, no functional change.

Signed-off-by: Ian Campbell <ian.campbell@xxxxxxxxxx>
Acked-by: Julien Grall <julien.grall@xxxxxxxxxx>

This could easily be left for 4.5.

It would be nice to have a common nomenclature for the functions (a bit like your TLB patch series).

But, if the patch don't go in Xen 4.4, it won't change anything to backporting. The function name is not reused.

Julien Grall

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.