[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [Xen-devel] [PATCH v3 14/15] tmem: cleanup: rename tmem_relinquish_npages()
Rename tmem_relinquish_npages() to tmem_flush_npages() to distinguish it from tmem_relinquish_pages(). Signed-off-by: Bob Liu <bob.liu@xxxxxxxxxx> --- xen/common/tmem.c | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-) diff --git a/xen/common/tmem.c b/xen/common/tmem.c index 5c96ef4..39653d9 100644 --- a/xen/common/tmem.c +++ b/xen/common/tmem.c @@ -1266,7 +1266,7 @@ out: return ret; } -static unsigned long tmem_relinquish_npages(unsigned long n) +static unsigned long tmem_flush_npages(unsigned long n) { unsigned long avail_pages = 0; @@ -1874,7 +1874,7 @@ static int tmemc_flush_mem(domid_t cli_id, uint32_t kb) } /* convert kb to pages, rounding up if necessary */ npages = (kb + ((1 << (PAGE_SHIFT-10))-1)) >> (PAGE_SHIFT-10); - flushed_pages = tmem_relinquish_npages(npages); + flushed_pages = tmem_flush_npages(npages); flushed_kb = flushed_pages << (PAGE_SHIFT-10); return flushed_kb; } -- 1.7.10.4 _______________________________________________ Xen-devel mailing list Xen-devel@xxxxxxxxxxxxx http://lists.xen.org/xen-devel
|
Lists.xenproject.org is hosted with RackSpace, monitoring our |