[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] GPLPV questions

  • To: <xen-devel@xxxxxxxxxxxxxxxxxxx>
  • From: <Stefan.Hausotte@xxxxxxxx>
  • Date: Fri, 15 Mar 2013 14:34:26 +0000
  • Accept-language: de-DE, en-US
  • Delivery-date: Fri, 15 Mar 2013 14:34:47 +0000
  • List-id: Xen developer discussion <xen-devel.lists.xen.org>
  • Thread-index: AQHOFNyOlg7Rc8nHpEOYRG1SnyinSpim6ltQ
  • Thread-topic: [Xen-devel] GPLPV questions

I have the same problem. Tried to do a "makedist" but some files are missing... 
any news on that?

Greetings Stefan

-----Ursprüngliche Nachricht-----
Von: xen-devel-bounces@xxxxxxxxxxxxx [mailto:xen-devel-bounces@xxxxxxxxxxxxx] 
Im Auftrag von Fabio Fantoni
Gesendet: Mittwoch, 27. Februar 2013 12:15
An: James Harper
Cc: xen-devel
Betreff: Re: [Xen-devel] GPLPV questions

Il 13/02/2013 23:26, James Harper ha scritto:
>> I have tried to build gplpv from source with makedist.bat but it gave 
>> me some errors about files not found.
>> I saw that latest commits were big. Is there something incomplete and 
>> must I wait other commits before build it?
> It's possible I missed a commit but I can't see any missing files.
> Can you post the output of makedist?
> But yes the latest commits involve a pretty major change and I haven't tested 
> save/restore yet so that is probably more broken than before.
>> I would like to see if new build fix network not working after 
>> restore on windows domUs using upstream qemu.
>> Dom0 is wheezy with xen-unstable from source.
>> Tested with Windows 7 pro 64 bit with gplpv, I not found 
>> error on xen for now, probably is problem of gplpv with qemu upstream.
>> Linux hvm domUs seem not have that problem, tested with quantal 
>> (ubuntu
>> 12.10) and network works also after restore.
>> If you need more details and tests tell me and I'll post it.

Are there news about this problem? This is the last critical problem remained 
with upstream qemu on my tests and only present with windows domU.
I saw another related post days ago with probably same problem you can't 
Do you need more details about my dom0 and domU xl cfg?

>> Another problem present on both traditional/upstream qemu  with 
>> older/new xen and  older/new gplpv is domU's time not correctly 
>> updated after restore (it remains the time at the save operation), 
>> this is a big problem with windows domUs (DC and client) in a windows 
>> domain where the time source is DC by default.
> I noticed that recently. I can't think how it could be a GPLPV bug though.
> James
> -----
> Nessun virus nel messaggio.
> Controllato da AVG - www.avg.com
> Versione: 2013.0.2899 / Database dei virus: 2639/6101 -  Data di 
> rilascio: 13/02/2013

Virus checked by G Data AntiVirus
Version: AVA 22.8468 dated 15.03.2013
Virus news: www.antiviruslab.com

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.