[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Xen doesn't boot on grub2 or xend doesn't start

Hi Pasi,

thank you for reply.

I'm using Debian Squeeze, and I'm compiling Xen from source (.tar.gz). I ran "make install-tools PYTHON_PREFIX_ARG=" to install Xen.

Notice: I couldn't run in xen_unstable or dom0 then I returned to install environment (Debian Squeeze)

My attempt with modules and now with xenstored command (oxenstored command works) was in Debian Squeeze. In this case I think I can't load these modules or run this command, but I'm not sure. Then your questions can not be in this scope. What do you think?

Thanks, Eduardo

Em 23 de abril de 2012 03:36, Pasi Kärkkäinen <pasik@xxxxxx> escreveu:
On Sun, Apr 22, 2012 at 04:21:10PM -0300, José Eduardo França wrote:
>    hi guys,


>    It's my first time here and in a mailing lists, I only participated in
>    forums before. Please, If I make a mistake you should advise me. Let's go!
>    I was reading "xencommons not start" in a Remus Forum in order to install
>    Remus.
>    Well* I followed the tutorial
>    <[1]http://remusha.wikidot.com/configuring-and-installing-remus>, I reboot
>    in xen_unstable and I had a error message:
>    error: couldn't open file
>    error: you need to load the multiboot kernel first
>    then I redid tutorial after "Adapt Grub" and in a moment I do command:
>    # /etc/init.d/xend start
>    xencommons should be started first.
>    but I had done "/etc/init.d/xencommons start" before and no error message
>    returned !!!???
>    I also tried insert modules manually (coz in other mailing list said to
>    put some modules - see my setups after this mail) but I had:
>    # modprobe xen-evtchn
>    FATAL: Module xen_evtchn not found.

So xen event channel support is not compiled as a module?
is it enabled at all in your dom0 kernel config?


-- Pasi

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.