[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-API] Key strokes inside VM not working

  • To: xen-api@xxxxxxxxxxxxx
  • From: ananthan <ananthannair935@xxxxxxxxx>
  • Date: Tue, 21 Aug 2012 13:30:10 +0530
  • Delivery-date: Tue, 21 Aug 2012 08:01:42 +0000
  • List-id: User and development list for XCP and XAPI <xen-api.lists.xen.org>

      Facing a problem when running xcp on ubuntu 12.04.When i try to install ubuntu 12.04 as guest,its not taking any keystrokes,mouse pointer is moving but not even able to perform ctrl+alt+delete to the VM ,the screen just blinks.Due to this thing i can not even install OS as it is not taking any key strokes.Tried different os version and its still the same.When choose to install from mirror then everything seems normal.Can anybody please help me in solving this thing.I can not even install OS in my guests.Please Help....

platform:  ubuntu 12.04 64bit with xcp-xapi
management tool: xen centre 6.0

Xen-api mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.