[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Re: [Xen-devel] [PATCH] Convert hvmloader sprintf() into snprintf()
> -----Original Message-----
> From: David Vrabel
> > ...and that matters because? I didn't say anywhere that the
> implementation was C99 compliant.
> I suggest giving it a different name then.
Should we change the name of printf() and vprintf() too then?
Xen-devel mailing list