[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Re: [Xen-devel] Minimum python version for xen-4.1.1
Ian,--On 23 November 2011 11:18:25 +0000 Ian Campbell <Ian.Campbell@xxxxxxxxxx> wrote:
On Wed, 2011-11-23 at 11:11 +0000, Alex Bligh wrote:Does xen-4.1.1 really require python 2.7 (as per Ubuntu packaging) or will it actually work on python 2.6? I am trying to backport it to an Ubuntu LTS version and would rather not have to bring in Python 2.7 if possible.The README says 2.3 or later. I don't think we rely on 2.7 specifically and we would take patches to fix it for earlier versions as necessary (although perhaps we would bump the 2.3 to e.g. 2.4 or 2.5 if that turned out to be easier, depends on the prevalence of 2.4+ in distro stable releases).
Thanks. Having worked out how to do this, I found someone else has already done it. Reference for the mailing list: http://crypt47.blogspot.com/2011/08/xen-411-on-ubuntu-lucid-1004-lts-easy.ht ml -- Alex Bligh _______________________________________________ Xen-devel mailing list Xen-devel@xxxxxxxxxxxxxxxxxxx http://lists.xensource.com/xen-devel
Lists.xenproject.org is hosted with RackSpace, monitoring our