[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Re: [Xen-devel] RE: [PATCH 1/3] Introducing grant table V2 stucture
On Wed, 2011-11-09 at 16:00 +0000, annie li wrote:
> Maybe addr or gnttab_addr?
IMHO the gnttab_ bit belongs in either (or both) the struct name or the
variable names referencing the struct, rather than the fields
themselves. It should be obvious from the context that this member is
something to do with gnttab. e.g. I think gnttab_shared->addr would be
fine, as would shared->addr in the context of gnttab.c etc.
Xen-devel mailing list